Minecraftリソースパック

1.8リソースパックを1.11.2 / 1.10.2に変換する方法

Pin
Send
Share
Send
Send


Minecraft 1.9のアップグレード版には、いくつかの新機能と古い機能の変更が含まれています。残念ながら、これらの変更の1つはバージョン1.7 / 1.8のテクスチャパック(リソースパックの古い名前)です。これはバージョン1.9での使用には適していません。このひどい変更を説明する理由はたくさんありますが、根本的な原因は、1つの新しいファイルmcmeta、新しいモデル項目、ブロック、新しいパックなどです。心配しないでください。 1.8リソースパックを1.11.2 / 1.10.2バージョン(完全に使用可能)に変換する方法を説明します。

ステップ1:ファイルpack.mcmetaを探す

  • 最善の方法は、転送したい新しいバージョンのリソースパックをダウンロードしてから抽出することです。たとえば、リソースパックのDokucraftバージョン1.7では、解凍後にフォルダが作成され、そのフォルダに移動します。

下の画像でファイルを赤十字で開きます(右クリック> [プログラムから開く]> [メモ帳])。

以下のようなコード行を含むテキストファイルがあります。赤い線で「1」を「2」に編集してから、そのファイルを保存してください。

ステップ1を完了しました。あなたはステップ2に移動します!

ステップ2:ファイルinventory.pngの削除

  • 上記のように、バージョン1.9はバージョン1.7 / 1.8とは異なるパックを持っています。したがって、リソースパック内のファイルinventory.pngは役に立たなくなります。転送プロセスの次のステップでは、このファイルinventory.pngを削除します。
  • 変換する必要があるフォルダリソースパックで、フォルダにログインします。
  • [リソースパックの名前]>資産> minecraft>テクスチャー> gui> container> inventory.png
  • ファイル "inventory.png"を削除します。

手順3:古いモデルを削除する

  • バージョン1.7 / 1.8のモデルは、バージョン1.9には適していません。したがって、我々はそれらの古いモデルを削除し続けます。以下のフォルダに移動して、見つけて削除します。
  • [リソースパックの名前]>資産> Minecraft>テクスチャー>モデル
  • フォルダ「models」を削除します。

ステップ4:変換したリソースパックをインストールする

インストールは以前と同じです。あなたはここで見ることができます://www.mc-mod.net/tag/minecraft-1-11-resource-packs/

ノート:

  • トラブルを避けるために、リソースパックのオリジナルバージョンを1つ残しておくべきです。
  • これは一時的な変換なので、リソースパック1.7 / 1.8をリソースパックバージョン1.9 / 1.10.2および1.11に完全に変換することはできません。そのため、ランダムに見えます。

1.8リソースパックを1.11.2 / 1.10.2に変換する方法

Pin
Send
Share
Send
Send

<