Minecraftの改造

MinecraftのためのCompat Layer Mod 1.12.2 / 1.11.2

Pin
Send
Share
Send
Send


Compat Layer Mod 1.12.2 / 1.11.2はプログラミングにおいてmod開発者をサポートし、それらがMinecraftの1.10と1.11バージョンの両方と互換性のあるmodを作成することを可能にします。最近、MojangはMinecraftを新しい機能とコードソースメカニズムで変更および更新しています。そのため、mod開発者は多くの困難に直面しており、Minecraftに最新のmodを提供するという競争に遅れを取っています。

MinecraftはMinecraftコミュニティの長年の文化であり、Forgeとともに、moddingは驚くほどのスピードで開発されており、コミュニティが楽しむためのさまざまな種類のMODを提供しています。これらの改造は、現実のフランチャイズからインスピレーションを得たり、Mojangがゲームに持ち込むことができない新しい機能やコンテンツをゲームに含めるようにすることができます。改造もMinecraftのいくつかのメカニズムを変更することができます。

残念ながら、Mojangのおかげで彼らのゲームはほとんど途切れずにアップデートされているため、多くの大規模なmod開発者たちはMinecraft 1.7.10でその情熱をあきらめ、そして今やMinecraftはバージョン1.11に達しました。そのような大きなギャップは1つのことですが、Minecraft 1.10用に作られた多くの改造は、互換性がないために新しい1.11ではすでに時代遅れです。 CompatLayerの新しいソースコードライブラリにより、modメーカーは1.10と1.11の両方のバージョン用にmodを作成することができます。 CompatLayerには、Forge Mod LoaderとMinecraft 1.10.2、1.11.2が必要です。

Forge Modloaderを使ってCompatLayer Mod 1.12.2 / 1.11.2をインストールする方法:

  1. Forgeインストーラ、Compat-Layer.jarファイルをダウンロードします。
  2. Forgeインストーラーを右クリックし、「管理者として実行」をクリックし、「OK」を押してForgeをインストールします。 (Forge Modloaderをインストール済みの場合は、この手順を省略することができます)
  3. デスクトップで[スタート]> [ファイル名を指定して実行]の順に開きます(または、Windows + Rのキーボードショートカットを使用することもできます)。
  4. 「実行」に%appdata%と入力してEnterキーを押します。
  5. フォルダ/.minecraft/modsに移動します。
  6. ダウンロードしたmodのjarファイルをmodsフォルダに入れてMinecraftを起動します。完了しました。

Compat Layer Mod 1.12.2 / 1.11.2のダウンロードリンク

Pin
Send
Share
Send
Send

<